Unable to add images

  • frank0506

    115 messages

    United States

    I've tried several times to open new post but unable to add images. Anyone else experienced similar problem?
    Try ti identify two items, believe them to fom Serbian Empire.
  • grandad-47

    72 messages

    United Kingdom

    I have never been able to add images to Forum posts. I have no trouble uploading scans for sale but it just does not work on the Forum. If anybody out there can help both frank0506 and myself would be delighted!
  • frank0506

    115 messages

    United States

    I have never been able to add images to Forum posts. I have no trouble uploading scans for sale but it just does not work on the Forum. If anybody out there can help both frank0506 and myself would be delighted!
    • Created on Apr 20, 2021 at 8:50 AM
    • #1269883
    I have sent a message to the technical folks via their "contact form" so lets see how long it takes them to correct this issue.
  • dave43

    179 messages

    United Kingdom

    I've never been able to add images to the forum, tho I can when selling items, Somebody tried to explain how to do it years ago (thanks) but I found it too complicated so don't bother, perhaps Delcampe ought to make it simpler!
  • frank0506

    115 messages

    United States

    Very strange, I just added 2 images on the forum 4 days ago and received an immediate reply a member "joulie"
    It definitely worked in the past.
  • frank0506

    115 messages

    United States

    Thanks to Elise and the IT technical team, we are now able to add images to the Forum! :applause:

Join the collectors community

Register Login