Notifications not sent

  • vaccarisrl
    15 messages
    Italy
    Please can you check notifications for account VaccariSrl? One article was sold on June 20th (id 577211496) but our server never received the notification by webservice.

    Thanks.
  • moonstone
    795 messages
    United Kingdom
    I had a similar problem yesterday, again with a sale of 1 item - 751210982.
  • @thomas
    Administrator
    87 messages
    Belgium
    Please can you check notifications for account VaccariSrl? One article was sold on June 20th (id 577211496) but our server never received the notification by webservice.

    Thanks.
    • Created on Jun 27, 2019 at 3:04 AM
    • #1013279
    Hello VaccariSrl,

    I see in our database that your 'Default' and 'SoldItem' notifications are disabled. You can easily reactivate them with Link (https) .

    Best Regards,
    Thomas
  • @thomas
    Administrator
    87 messages
    Belgium
    I had a similar problem yesterday, again with a sale of 1 item - 751210982.
    • Created on Jun 27, 2019 at 4:42 AM
    • #1013309
    Hello Moonstone,

    Your account is not related to our API. I suggest you refer to this topic: Link (https)

    Kind Regards,
    Thomas
  • phildom_domfil
    31 messages
    Spain
    Hello,

    We are not receiving notifications from your API.

    We have verified that our feedback URL is operative:
    Link (https)
    We have also verified that this URL is well-written in your
    Delcampe_Notification area.

    That could be happening? Any idea?

    Best regards,
    Jordi
  • @thomas
    Administrator
    87 messages
    Belgium
    Hello,

    We are not receiving notifications from your API.

    We have verified that our feedback URL is operative:
    Link (https)
    We have also verified that this URL is well-written in your
    Delcampe_Notification area.

    That could be happening? Any idea?

    Best regards,
    Jordi
    • Created on Jul 1, 2019 at 6:59 AM
    • #1014248
    Hello Jordi,

    As vaccari, I see in our database that your notifications are disabled. You can use the same method to reactivate them.
    I will consult the logs to see what could have failed. I will keep you informed.

    Best Regards,

    Thomas
    -
    Delcampe Team
  • @thomas
    Administrator
    87 messages
    Belgium
    Hello,

    We are not receiving notifications from your API.

    We have verified that our feedback URL is operative:
    Link (https)
    We have also verified that this URL is well-written in your
    Delcampe_Notification area.

    That could be happening? Any idea?

    Best regards,
    Jordi
    • Created on Jul 1, 2019 at 6:59 AM
    • #1014248
    I can see in our logs that your server sent us several 404 June 26 between 4 and 6 o'clock. Your notifications have been disabled due to these errors.

    Thanks for your understanding,
  • phildom_domfil
    31 messages
    Spain
    I can see in our logs that your server sent us several 404 June 26 between 4 and 6 o'clock. Your notifications have been disabled due to these errors.

    Thanks for your understanding,
    • Created on Jul 2, 2019 at 3:22 AM
    • #1014476
    Finally we find the problem. The administrator of our server has made some changes that affect the generation of the url that we use to supply the callbacks. Can you please reset notifications for Phildom? Thank you for your patience
  • @thomas
    Administrator
    87 messages
    Belgium
    Finally we find the problem. The administrator of our server has made some changes that affect the generation of the url that we use to supply the callbacks. Can you please reset notifications for Phildom? Thank you for your patience
    • Created on Jul 2, 2019 at 5:01 AM
    • #1014515
    I reactivated your notifications but you can also do it on your side with this method: Link (https)

    Keep me informed if you encounter new problems.

    Kind Regards,
    Thomas
  • richnoddystamps
    130 messages
    United Kingdom
    I have discovered that my API connection has a problem. I can upload my CSV spreadsheets to my website and Delcampe picks up but when an item sells on Delcampe it does not send a message to my site. This is causing a massive problem. My webmaster tells me the last notification was 20th May! I have sold 100’s of stamps in Delcampe since then which are now Live on my site. Can this please be investigated URGENTLY. Can notifications be backdated to save me the difficulty of chsnging 100’s of records?
  • @thomas
    Administrator
    87 messages
    Belgium
    I have discovered that my API connection has a problem. I can upload my CSV spreadsheets to my website and Delcampe picks up but when an item sells on Delcampe it does not send a message to my site. This is causing a massive problem. My webmaster tells me the last notification was 20th May! I have sold 100’s of stamps in Delcampe since then which are now Live on my site. Can this please be investigated URGENTLY. Can notifications be backdated to save me the difficulty of chsnging 100’s of records?
    • Created on Jul 5, 2019 at 2:49 PM
    • #1015499
    Hello richnoddystamps,

    I replied to you on the post you created.

Join the collectors community

Register Login